ものづくりのブログ

うちのネコを題材にしたものづくりができたらいいなと思っていろいろ奮闘してます。

Ubuntu-npm

npm does not support Node.js v10.19.0

以下のエラーが出て、npm が使えなくなり困ったのでその時の回避方法をここにメモします。 $ npm -v npm does not support Node.js v10.19.0 You should probably upgrade to a newer version of node as we can't make any promises that npm will work wit…